Almost Every smartphone users use what’sApp and there’s no doubt that what’sApp is the biggest messaging application which simple connecting people all over the world, seamlessly and comfortably. However, The new update from WhatsApp which will effect many popular old phones and old operating system which means a large number of devices will be incompatible and no longer work WhatsApp.

After the new update WhatsApp may introduce with some features which the old devices and operating system can’t handle and may crush that’s why the painful decision was taken, As many operating system and mobile devices can’t handle the all features and that’s the main reason for shutting down WhatsApp for old OS and Phones.

Here the company also announced that after the update there will be an immediate effect for some devices, while other Devices may lose the support by 2018 end. According to news Android Device need 2.3.3 or higher Android version to run the latest WhatsApp. Meaning Android 2.1 (Eclair) and Android 2.2 (Froyo) will no longer support WhatsApp while Android 2.3.7 (Gingerbread) will support WhatsApp only for two years.

Here’s a list of Nokia phones that will no longer support WhatsApp according to the policy:

Nokia X2-02, X3-02.5, X2-01, X2-00, Nokia C3-00, C3-01, Nokia 515 Pre-installed, Nokia Asha Series, Nokia 2016 Single SIM, Nokia 2018 Pre-installed, Nokia 206 Dual SIM, Nokia 301 Single SIM Chat Edition, Nokia 301 Dual SIM Chat Edition.

The update also effects some Apple devices, devices running below iOS version 7 and iPhone 3GS will no longer support Whatsapp after update.

To Run WhatsApp users have to update ther device as per these requirements.

Android running OS 4.0+, iPhone running iOS 8+, Windows Phone 8.1+

LEAVE A REPLY

Please enter your comment!
Please enter your name here